Hi Scotty, I posted this days ago but your reply leads me to believe I may have inadvertedly confused you when I abbreviated a term.

The below is the corrected way I should have asked. Mind re-reading it? I really REALLY need your help. Thank You.

To help with catalytic converter problem, we tried the lacquer thinner suggestion from your video on our 2003 4-cyl Altima (130K miles) but the car won't even start now.
Since it was snowing and extremely cold, the car could not be driven for the procedure so it was done in the driveway.
Half tank of gas and one gallon of lacquer thinner.
The procedure was to run it at 2500 rpms for 30 minutes
At about 16 minutes, the car starter sputtering and had to keep the gas pedal all the way down to keep it from dying.
At 30 minutes, we restarted and it was quite smoothly except that it would stall when we put it in gear or turned the
steering wheel. After it died again, it would not start and the "Service Engine Soon" light now flashes when we try to start it.
We gave up for the day. The next day, it also would not start, "Service Engine Soon" light flashes when we try to start.
All it does is crank and crank. Thought maybe the battery had had it so we tried to start it while giving it a
jump start it with another car. Nothing has changed.
As we sit here several days later and still extremely cold outside, I wonder if I have created problems to the engine.
Any suggestions?

if your gas tank had a lot of crud or water in it, the thinner would run it through the system and could clog stuff up. ONLY use any type of cleaner with a known good gas tank with no crud inside it. One must use common sense. But do try changing the fuel filter out if it got clogged up with crud

Roger that - Thank you Scotty. Happy New Year.

Conversations